On Monday, October 16, 2017, Belgian scientists found a vulnerability in the current WLAN WPA2 encryption protocol.

According to the Federal Office for Security and Information Technology (BSI) , all currently active WLAN-capable devices are affected.

In addition, in its October 16th, 2017 press release, BSI declared, “The WPA2 vulnerabilities allow attackers to read and manipulate data packets sent or received over a Wi-Fi network. They particularly affect devices with Android and Linux operating systems. Windows and Apple operating systems are affected to a limited extent; here, the weak points cannot be fully exploited to the full extent. In order to be able to attack the WPA2 vulnerabilities, the attacker must also be in the radio range of the WLAN signal. The cause of the vulnerabilities is design flaws in the underlying IEEE 802.11 standard. ”

All devices of the ABL Social Federation are up to date.

The ABL Social Federation solutions consist largely of components from Cisco Meraki. Both access points and switches from Cisco Meraki serve as the foundation for building ABL wireless networks.

Emily Sporl – Product Marketing Manager at Cisco Meraki – commented on the above issue, giving us the all-clear and announcing that the latest firmware update fixes the vulnerability. This update can be imported at any time and is available for all devices.

  • This field is for validation purposes and should be left unchanged.